Les anciennes cartes ne sont plus supportées officiellement par EDIUS Pro 8/9. Néanmoins, elles fonctionnent sans problème avec EDIUS 8 - cependant, pas avec EDIUS 9 - si les derniers pilotes (voir ci-dessous) d'EDIUS 6.5 ou EDIUS 7 sont installés (sans support officiel):


Notez s'il vous plaît : EDIUS 9 soutient HD Spark Pro.